Back to overview
Downtime
UK region is unavailable
Jan 24 at 01:48pm AEDT
Affected services
UK region
UK imaging viewer endpoint
Resolved
Jan 24 at 03:00pm AEDT
Our UK region experienced an outage with our hosting provider. The provider has rectified the issue and the region is back online.
Affected services
UK region
UK imaging viewer endpoint
Created
Jan 24 at 01:48pm AEDT
There is an ongoing incident on the UK region that is preventing access. Engineering is investigating.
Affected services
UK region
UK imaging viewer endpoint